What version of PHP are you running?

We are offering multiple PHP versions to chose from.

 

On our shared hosting plans, we are offering the latest releases of the currently supported php versions as well as the latest version of HHVM. You can switch back and forth between the supported PHP branches and HHVM at any time via cPanel.

If your application requires to run a PHP version that is no longer officially supported, you can continue to run the deprecated version on one of our VPS offers. Please make sure to add CloudLinux to your order.
  • 114 Users Found This Useful
Was this answer helpful?